Post Reply
lilywhite

initialization failed unrecognized token: "\" (rc=

Post by lilywhite » Wed Oct 12, 2005 1:27 pm

I get this error when I try to run the program

User avatar
support
Site Admin
Posts: 3029
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Re: initialization failed unrecognized token: "\"

Post by support » Thu Oct 13, 2005 11:25 am

lilywhite wrote:I get this error when I try to run the program


Um, this is really weird.

Have you ever been able to run Awasu? What version of Windows are you using? What version of Awasu are you using (right-click on AWASU.EXE in an Explorer window, choose Properties and go to the Version tab. You should also find a file called BUILD.INFO in the Awasu directory; either post it here or email it in.

ckunta
Posts: 1
Joined: Tue Dec 20, 2005 2:58 am

initialization failed unrecognized token: "\" (rc=

Post by ckunta » Tue Dec 20, 2005 3:07 am

Thought to post a reply since I got the same error.

Using Personal Edition 2.2.0.0 in XP Home Edition SP2.
I got the error when trying to use DEBUG.INI.

Content of file:
[Debug]
UserHomeDir_david = "D:/David's Documents/My RSS/Awasu"


When I remove the DEBUG.INI, everything works fine.
Off course I have to live with all files created in
"C:/Program Files/Awasu/Users/david"

User avatar
support
Site Admin
Posts: 3029
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Re: initialization failed unrecognized token: "\"

Post by support » Tue Dec 20, 2005 3:50 am

Thanks for letting us know. This gave us the clue to what was happening.

The problem is being caused by the quote in <i>David's</i>. If you take it out, things should work fine. We'll include a fix in the next release.

Post Reply

Return to “Awasu - Bug Reports”