Post Reply
Posts: 2
Joined: Fri Jan 30, 2009 12:12 pm

Items not being marked as read

Post by geori » Fri Jan 30, 2009 12:49 pm

I'm using an evaluation version of 2.4 Professional, and feed items are not being marked as read (mark all as read doesn't work either). I've tried completely uninstalling - 'Yes, delete everything' (which requires manual deletion of Awasu folders & files from Application Data & Program Files btw) and loading the free version 2.3 which works fine. Then tried upgrading to 2.4, which produces the following error message: 'Initialization failed. You are running Awasu 2.4 but your data files are from 2.3'. I've tried upgrading the installation from the option in the installation wizard and manually, but get the same result each time.

I've also tried installing on a different machine and had no problems. the machine I'm having problems with is running XP Professional SP3.

Please help, this is affecting my evaluation of the product (which is otherwise very good)!

User avatar
Posts: 245
Joined: Mon Sep 08, 2008 7:16 pm
Location: Elk Grove, California

Items not being marked as read

Post by kevotheclone » Fri Jan 30, 2009 6:17 pm

"Initialization failed. You are running Awasu 2.4 but your data files are from 2.3"

This problem has happened to a couple of people including myself. The simple fix is documented here:

I can't really help you with the "items are not being marked as read", but I'll ask you a couple of questions to help clarify the problem.
Immediately after marking items as read, do they still show as unread, or is it only after updating the feed that the items show as unread?
Does this happen to all feeds or just some feeds?

I'm trying to determine if the problem may be with a specific feed source.

Your Awasu Evaluation
Besides all of the great features of Awasu, which are not present in most other feed readers, you'll also get great support. The developer, Taka, is very accessible via email or the forums.

User avatar
Site Admin
Posts: 3068
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia

Re: Items not being marked as read

Post by support » Sun Feb 01, 2009 5:47 am

How are you marking items as read? It can be done either by right-clicking on an item in the item pane and choosing "Mark as read" or by clicking through on it. Marking as read is done in the background so it may take a few seconds for it to be reflected in the UI. Does closing and re-opening window help? Restarting Awasu?

Also, there may be something funky with the feed so if you post the URL, I can take a look at it.

Posts: 2
Joined: Fri Jan 30, 2009 12:12 pm

Post by geori » Wed Feb 11, 2009 1:28 pm

Apologies for the slow response - been busy at work.

Firstly - I uninstalled completely (manually deleting all Awasu folders that were left after uninstalling) and reinstalled the trial version with all of the feeds that I was using to test the software out. It now works fine!

For the record, the feeds that I was having problems with were all news feeds from the BBC. The behaviour that I was getting was that the items were not being marked as read when I clicked on them in the Item pane, and right clicking and marking as Unread did not work either. I also tried several feeds from the News & Current Affairs Channel Pack with the same result.

Oh yes, I also tried fully closing and restarting Awasu, but the read feeds still did not show as read. I also tried Mark all as read and restarting, which still didn't work.

Post Reply

Return to “Awasu - Bug Reports”