Page 1 of 1

Advanced Edition frozen

Posted: Thu Feb 21, 2008 6:10 pm
by jakeuk
I downloaded the advanced trial yesterday and it's great, or rather it was great. After setting it all up and adding all the feeds I wanted, and I admit to changing the fonts and altering the sizes in the template I chose (Cork). All worked fine with all that until I closed the PC down last night.

This morning it was frozen. It fires up OK and starts displaying alerts. Click an alert and it opens Awasu with the news item from the alert and that's it. I can't do any more. Any subsequent alerts will still display the correct item when clicked, but the program itself will not respond. the only way to close it is to select "exit" from the system tray icon.

I'd gladly buy Awasu if this can be rectified as it's the ONLY feed reader that does everything I want.

Re: Advanced Edition frozen

Posted: Fri Feb 22, 2008 3:35 am
by support
I'm baffled as to what this could be.

Try running <tt>ResetUi.exe</tt> (in the Awasu installation directory e.g. <tt>C:\Program Files\Awasu</tt>) to reset all your UI settings.

Also, if you haven't created too many channels, you might want to try clearing out your existing setup and starting afresh. Delete both the <i>roaming data</i> and <i>local data</i> directories (as described here) to reset everything.

If this doesn't work, there is one more thing to try but I'll have to do a bit of research on it first...

Posted: Fri Feb 22, 2008 2:55 pm
by jakeuk
OK tried the ResetUi.exe no difference. Deeleted the roaming data and local data and started all over again and all was fine until I rebooted. Same problem.

On this occasion I took a copy of those two directories after I added my feeds but before I did any customisations to fonts or changed for another CSS sheet. Tried switching over the directories and still frozen I'm afraid.

Posted: Sat Feb 23, 2008 3:00 am
by support
Can you try resetting everything again and then run Awasu, but don't do anything. It will create and update the Awasu News channel but that will be all. Then reboot and see if it freezes again.

I don't suppose you have another PC you could try...?

Posted: Sun Feb 24, 2008 11:18 am
by jakeuk
Worked fine this time. Re-booted a couple of times and all is now fine and working properly.