Post Reply


Post by Floie » Thu Feb 10, 2005 2:15 pm

Cannot seem to keep the program layout consistant through
channels. Been trying for 6 hours now and begining to feel
pretty stupid


User avatar
Site Admin
Posts: 3029
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia

Re: Layout

Post by support » Thu Feb 10, 2005 11:57 pm

Floie wrote:Cannot seem to keep the program layout consistant through

What exactly do you mean by "program layout"? What keeps changing? Can you send some screenshots?

UPDATE: Problem has been solved. "Auto-hide feed items" was turned on so the item pane was automatically hiding itself every time a feed item was opened.

I may take this option out :roll: :-(

Posts: 2
Joined: Fri Feb 11, 2005 7:39 am
Location: Washington State, USA


Post by Floie » Sat Feb 12, 2005 11:55 am

Thank you so very much for your speedy attention to my situation.
I think this is one of the reasons Awasu is one of my favorite programs.
I know that if I have any kind of problem it will be resolved quickly :D

My computer has been down much of the day for installation of our new
internet connection (and subsequent reconfiguration of the network..why
can't anything be simple?) or I would have posted much sooner. :oops:

The auto-hide feature is a good one. If you take it out maybe you would
consider some layout toolbar buttons? Or, a Layout options item in the

My problem was totally on the user side. I have to remember to quit
trying out so many features at one time. (It would, undoubtedly, make
it much easier for me to remember what I've done...or undone :roll: )

Thanks so much...again!!..................Floie

Post Reply

Return to “Awasu - General Discussion”