Post Reply
JackInBpt
Posts: 11
Joined: Sat Mar 04, 2006 2:39 pm
Location: CT (USA)
Contact:

Error Messages After Installation Of Personal Ver 2.3

Post by JackInBpt » Sun May 06, 2007 12:52 am

Hi,

After what appeared to be a normal download and install, I received two dialog windows (immediately) when I attempted to launch Awasu. After the first set of messages, I used Add/Remove to uninstall, redid the download, and installed a 2nd time. Same error messages again.

I'm running Win98SE.

The error messages are, (1) "a device attached to the system is not functioning", & "error starting program"; (2) "the awasu.exe file is linked to missing export netapi32.dll:netapibufferfree:".

No idea what to do now!

Thanks, in advance, for any & all help.

JackInCT (USA)
Jack In CT (USA)

User avatar
support
Site Admin
Posts: 3061
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Re: Error Messages After Installation Of Personal Ver 2.3

Post by support » Sun May 06, 2007 3:29 am

JackInBpt wrote:I'm running Win98SE.

The last version of Awasu that ran on 98/Me was 2.2.1.

The "device attached to the system is not functioning" error is something else.

JackInBpt
Posts: 11
Joined: Sat Mar 04, 2006 2:39 pm
Location: CT (USA)
Contact:

Post by JackInBpt » Sun May 06, 2007 6:08 pm

Hi,

Thank you for your reply; I now understand what my problem was.

I have a few archive versions of Awasu; I tried Ver 2.0. Again the install was uneventful. But when I attempted to open it up, I received an error message whose gist was basically referencing Win95 and also referred to something called 'unicode based on NT' [NOT the exact wording since I didn't write it down, but more or less that what the dialog window said].

Unless you have some alternative ideas, I guess I'm out of luck.

Thanks again,

JackInBpt
Jack In CT (USA)

User avatar
support
Site Admin
Posts: 3061
Joined: Fri Feb 07, 2003 12:48 pm
Location: Melbourne, Australia
Contact:

Post by support » Sun May 06, 2007 6:29 pm

JackInBpt wrote:But when I attempted to open it up, I received an error message whose gist was basically referencing Win95 and also referred to something called 'unicode based on NT'

Sounds like you've installed the wrong one. 2.0 runs on Windows 98/Me but you have to use the correct installer (i.e. the one specifically for 98/Me - it'll be highlighted in the release page).

JackInBpt
Posts: 11
Joined: Sat Mar 04, 2006 2:39 pm
Location: CT (USA)
Contact:

Post by JackInBpt » Mon May 07, 2007 6:54 pm

Hi Again,

Your pointer to the page with the Win98SE Ver resolved my problem; work just fine.

Thanks again for ALL your help with this.

JackInBpt (USA)
Jack In CT (USA)

Post Reply

Return to “Awasu - General Discussion”