Page 2 of 2

Posted: Sun Apr 29, 2007 2:39 am
by support
sue wrote:Everything is working fine, however the constraint of footnote #3 is inconsistent with how everything else on my system has responded to the change.

This is how Windows works. You need to take it up with Microsoft

sue wrote:Again, please accept this as an "enhancement" request to enable selecting the profile to use for Awasu.

I've already linked to instructions on how to do this. Twice.

Posted: Mon Apr 30, 2007 2:31 am
by prazim
Hi Taka,
Ok, I have created a new debug.ini file and told it to store the files for my user account in a specific directory (using my new user account name). I didn't understand that from when I read the linked article before(that's what happens when one is over tired.) I renamed my old folder to the new name and when I loaded Awasu, it prompted me for the license, even though the config.ini was there. When it loaded, it disregarded my channels and loaded the default profile set up. So, now I need to know how to get it to see my data in the new folder.

Thanks very much for your guidance with that.
Sue

Posted: Mon Apr 30, 2007 9:09 am
by support
You said you want all the data under the Awasu installation directory?

(*) Make sure your account has been renamed properly. Open Computer Management (in <tt>Control Panel|Administrative Tools</tt>), open <tt>Local Users and Groups|Users</tt> and make sure both the <tt>Name</tt> *and* <tt>Full Name</tt> columns are set to the new account name.

(*) Set up your <tt>Users</tt> sub-directory exactly how it was before i.e. everything on one sub-directory, named the same as your new account name.

(*) Make sure you've removed any entries you've added to the global DEBUG.INI file while fiddling around with this.

(*) Remove all Awasu sub-directories from <tt>Documents and Settings</tt>. You should check the <tt>Application Data</tt> and <tt>Local Settings</tt> sub-directories for each directory you find therein.

(*) Start Awasu.

Awasu always checks the <tt>Users</tt> sub-directory for user's data files before going to <tt>Documents and Settings</tt>. If you are asked to enter your license key, it means it hasn't found the <tt>Users</tt> sub-directory.

If all else fails, set your global DEBUG.INI file (in the Awasu installation directory) to look like this:

Code: Select all

[Debug]
UserName=XXX

where XXX is your new account name i.e. the same as what's in your <tt>User</tt> sub-directory

Posted: Mon Apr 30, 2007 1:40 pm
by prazim
Taka,
It worked!!

This is a great way to start the week!

Thank you Taka!!
Sue