Search found 38 matches
by markmorgan
Fri Oct 14, 2005 6:30 pm
Forum: Awasu - Bug Reports
Topic: Feed doesn't highlight new items
Replies: 6
Views: 13979

Thanks. I scrape the feed from a daily newspaper that only keeps the current issue on its website and the URLs do not ever change. I'll looking at using the Perl module

Code: Select all

Win32::Guidgen
to generate a unique GUID for each item in the feed.

Thanks,
Mark.
by markmorgan
Thu Oct 13, 2005 9:29 pm
Forum: Awasu - Bug Reports
Topic: Feed doesn't highlight new items
Replies: 6
Views: 13979

Feed doesn't highlight new items

I have a feed that updates daily but Awasu always marks everything as read. The new items are received but never marked as new. http://www.themorgans.dsl.pipex.com/feeds/egyptiangazette.rss The contents of the feed is refreshed daily and is created by a Perl script scrapper I knocked up. 'Mark all i...
by markmorgan
Thu Oct 13, 2005 1:14 pm
Forum: Awasu - Bug Reports
Topic: Awasu performance problems
Replies: 3
Views: 9692

Re: Awasu performance problems

I use it on two machines. I notice the problem mostly on my work machines as that one gets used the most. I do notice problems on my home machine also but not as pronounced. Work = Pentium 4, 1.7GHz, 256MB RAM, 40GB HD (29GB free), W2K SP4, corporate T1 LAN behind a firewall Home = Pentium 4, 3.0GHz...
by markmorgan
Thu Oct 13, 2005 10:47 am
Forum: Awasu - Bug Reports
Topic: Awasu performance problems
Replies: 3
Views: 9692

Awasu performance problems

Firstly, on advice in a previous post, I have switched the search index updating to out-of-hours so that is not the problem. Here is my analysis of what is going on. Awasu is presented with 100 feeds that are due for a refresh - this can happen in several ways: Import an OPML file, start Awasu in th...
by markmorgan
Wed Oct 12, 2005 9:39 am
Forum: Awasu - Bug Reports
Topic: Busy error message
Replies: 1
Views: 8303

Busy error message

I occasionally get the following error message when trying to launch a feed item in Internet Explorer This action cannot be completed because the other program is busy. Choose 'Switch To' to activate the busy program and correct the problem. Clicking retry usually sorts it out. Any idea what is happ...
by markmorgan
Fri Sep 30, 2005 8:32 pm
Forum: Awasu - Bug Reports
Topic: DLL not found
Replies: 5
Views: 12146

Re: DLL not found

I'm hoping the new version will stop it hitting 100% CPU untilisation occasionally and the several-second blank windows you get from time to time.

The release notes suggest these are fixed. :D

Mark
by markmorgan
Fri Sep 30, 2005 10:47 am
Forum: Awasu - Bug Reports
Topic: DLL not found
Replies: 5
Views: 12146

Re: DLL not found

Thanks. It is all working now. It looks link I wasn't actually running 2.1.2 before the install even though I thought I was up to date!

Mark.
by markmorgan
Fri Sep 30, 2005 10:03 am
Forum: Awasu - Bug Reports
Topic: DLL not found
Replies: 5
Views: 12146

DLL not found

I have installed Awasu 2.1.3 Beta over the top of 2.1.2 and it says that the dynamic link library BCGCBPRO730u.dll cannot be found in the specified path.

The install directory contains a BcgCbPro671u.dll dll.

Mark Morgan.

Go to advanced search