Search found 30 matches
by pinemeadows
Thu Feb 16, 2012 10:58 pm
Forum: Awasu - Bug Reports
Topic: feeds all in red!
Replies: 11
Views: 15393

Re: feeds all in red!

I just got home and opened Awasu - had it update all the feeds, and they are all now normal. There's only 1 feed in red - and I knew there were issues with that one. So - I appreciate all the help here - I had no idea that it would take DAYS to "fix itself"..... Is it possible that a power...
by pinemeadows
Tue Feb 14, 2012 11:02 pm
Forum: Awasu - Bug Reports
Topic: feeds all in red!
Replies: 11
Views: 15393

Re: feeds all in red!

I can connect to any of the sites in a browser. I have not installed anything - nothing - nor have I changed any settings. If I open a channel, and click on the title, it does go to the website. If I open a channel, I see all the feeds and can read them like normal. If I highlight a feed, click on F...
by pinemeadows
Tue Feb 14, 2012 4:14 pm
Forum: Awasu - Bug Reports
Topic: feeds all in red!
Replies: 11
Views: 15393

Re: feeds all in red!

There must be a corrupt file somewhere - and now that I think of it, I did have an error message from Awasu on Friday morning. I didn't pay any attention as I have recvd those before if I leave the program open for several hours or overnight. Anyway the situation is worse than ever with almost all t...
by pinemeadows
Tue Feb 14, 2012 2:04 am
Forum: Awasu - Bug Reports
Topic: feeds all in red!
Replies: 11
Views: 15393

Re: feeds all in red!

Well, I have wasted much time this evening....updated individual channels in one folder this evening - maybe 100 or so. I then closed the program, and went on to something else. Just now I re-opened it and requested "update all channels"....and once again, almost all of them are red. There...
by pinemeadows
Tue Feb 14, 2012 1:05 am
Forum: Awasu - Bug Reports
Topic: feeds all in red!
Replies: 11
Views: 15393

Re: feeds all in red!

It says that the "connection with server reset" but this is an issue that started on Friday evening and has not "fixed itself" which I'm under the impression is supposed to happen. I have no server issues and most of my 700+ feeds are still red with the big x beside them. Do I ha...
by pinemeadows
Mon Feb 13, 2012 3:59 pm
Forum: Awasu - Bug Reports
Topic: feeds all in red!
Replies: 11
Views: 15393

feeds all in red!

I have about 700 or so feeds and every now and then one of them is marked in red - usually it's when a blog has closed down for whatever reason - but yesterday, when I loaded Awasu, about 600 out of my 700 feeds were red! I've tried going in and out, reloading new feeds, everything I can think of, b...
by pinemeadows
Mon Mar 21, 2011 11:08 am
Forum: Awasu - General Discussion
Topic: All folders but one...
Replies: 9
Views: 14005

Re: All folders but one...

Thanks! I appreciate your willingness to do this for me.

BJ
by pinemeadows
Sun Mar 20, 2011 3:32 pm
Forum: Awasu - General Discussion
Topic: All folders but one...
Replies: 9
Views: 14005

Re: All folders but one...

I did that, but when I right click on "My Channels", the update line is greyed out. ???? I wonder why.
by pinemeadows
Sun Mar 20, 2011 3:08 pm
Forum: Awasu - General Discussion
Topic: All folders but one...
Replies: 9
Views: 14005

Re: All folders but one...

I'll try that!

Thanks! :)
by pinemeadows
Sun Mar 20, 2011 1:46 pm
Forum: Awasu - General Discussion
Topic: All folders but one...
Replies: 9
Views: 14005

Re: All folders but one...

I think about 150....plus or minus a few. Quite a bit. I don't really want to have to program each individual channel! What do you think? I could just let it go, but when I travel, Verizon charges by download size - so I don't want to have those channels I'm currently uninterested in continue to be ...
by pinemeadows
Sun Mar 20, 2011 12:40 pm
Forum: Awasu - General Discussion
Topic: All folders but one...
Replies: 9
Views: 14005

All folders but one...

I am getting content from approximately 700 blogs - and have them separated into about 7 or 8 different folders. At this time, I have decided there is one set of blogs in a folder for which I do NOT wish to load daily content. How can I set up Awasu to get the feed posts for all folders except that ...
by pinemeadows
Wed Feb 09, 2011 11:30 am
Forum: Awasu - General Discussion
Topic: Initialization Failed
Replies: 9
Views: 27404

Re: Initialization Failed

For the record, I did NOT delete the "archive.db" file again. I am running Vista. I did have My Channels configured to show the # of unread items - I did turn it off, and this appears to be what worked. Does that mean I'll never be able to use that again??? At any rate, I am able to read m...
by pinemeadows
Wed Feb 09, 2011 2:24 am
Forum: Awasu - General Discussion
Topic: Initialization Failed
Replies: 9
Views: 27404

Re: Initialization Failed

Good point! Thanks. Although we try to make it so that it's not a surprise Sadly, I find I still have an issue with this new version. When it pulls up the feeds for all my channels, on the right-hand side is a list of the posts from each individual blogger. Let's say I'm on "Sew it Right"....
by pinemeadows
Tue Feb 08, 2011 11:59 pm
Forum: Awasu - General Discussion
Topic: Initialization Failed
Replies: 9
Views: 27404

Re: Initialization Failed

Good memory!

I deleted the archive.db file and all is well.

Thanks again. The tech support here is always a nice surprise.
by pinemeadows
Tue Feb 08, 2011 10:48 pm
Forum: Awasu - General Discussion
Topic: Initialization Failed
Replies: 9
Views: 27404

Re: Initialization Failed

I did some digging here and found where this was an issue awhile back, so I did the fix. (Went into the c:/user/myname/appdata/roaming directory - found Awasu, and the config file. Changed the version to 3.0. Ok - so now it opens, but immediately has other error messages. The first one is "can'...

Go to advanced search