Search found 21 matches
by robP
Mon Aug 24, 2020 1:21 pm
Forum: Awasu - Bug Reports
Topic: Couldn't send the email: (8, '_ssl.c:504: EOF occurred in violation of protocol')
Replies: 5
Views: 3974

Re: Couldn't send the email: (8, '_ssl.c:504: EOF occurred in violation of protocol')

I think I've worked it out. :roll: I couldn't understand why other systems were sending emails successfully when I couldn't email a report from Awasu. Your "on/off" SSL/TLS triggered a thought - the mail server had changed preferred port ! Once I altered the Awasu smtp port setting, the test mails s...
by robP
Sat Aug 22, 2020 5:24 pm
Forum: Awasu - Bug Reports
Topic: Couldn't send the email: (8, '_ssl.c:504: EOF occurred in violation of protocol')
Replies: 5
Views: 3974

Re: Couldn't send the email: (8, '_ssl.c:504: EOF occurred in violation of protocol')

Error occurs when trying to email channel reports (which have worked before) Couldn't send the test email.SMTP configuration: - Address = xxxxxxxxxxxxxxxxxxx _UserName = rob@xxxxxxxxxxx - Password = <???> - Login = 1 - UseSSL = 1 - UseTLS = 0 - FromAddress = - ReplyToAddress = Email error: (8, '_ssl...
by robP
Sat Aug 22, 2020 1:11 pm
Forum: Awasu - Bug Reports
Topic: Couldn't send the email: (8, '_ssl.c:504: EOF occurred in violation of protocol')
Replies: 5
Views: 3974

Couldn't send the email: (8, '_ssl.c:504: EOF occurred in violation of protocol')

Began to get Couldn't send the email: (8, '_ssl.c:504: EOF occurred in violation of protocol')
in last 2 weeks when attempting to send smtp emails via Awasu. (3.2 Build date: Mar 3 2018 (15:52)

Other email clients working fine.

So my guess is problem with deprecated SSL - Any ideas please ?
by robP
Wed May 24, 2017 4:20 pm
Forum: Awasu - Bug Reports
Topic: after 3.1 upgrade problem with Reuters feeds
Replies: 11
Views: 29909

Re: after 3.1 upgrade problem with Reuters feeds

Forgive slow response - Work getting in the way :oops: Looks like my problem can be emulated. The only thing I can think of is that the embedded IE browser is not running the same version as an external IE window. Check HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATU...
by robP
Tue May 23, 2017 12:55 pm
Forum: Awasu - Bug Reports
Topic: after 3.1 upgrade problem with Reuters feeds
Replies: 11
Views: 29909

Re: after 3.1 upgrade problem with Reuters feeds

The feed updates normally. When opening the item in Awasu, it opens (shows in item pane) and then crashes. Also crashes if try inside Awasu, but outside the channel (any of the File|Open web page/tab options) but will (File|open|new window) OK. Not showing crash handler with offer to forward, just t...
by robP
Tue May 23, 2017 10:36 am
Forum: Awasu - Bug Reports
Topic: after 3.1 upgrade problem with Reuters feeds
Replies: 11
Views: 29909

after 3.1 upgrade problem with Reuters feeds

Not sure if this is a bug or not. After recent 3.1 upgrade, Awasu gives “Awasu has stopped working “ error whenever I access a Reuters site. Any ideas ? – test feed http://feeds.reuters.com/~r/reuters/businessNews/~3/HOJknHEr5us/us-usa-stocks-idUSKBN18I1BT Remaining feeds all seem ( at a quick test)...
by robP
Mon Jan 03, 2011 5:51 pm
Forum: Awasu - Bug Reports
Topic: 2.4.4. and channel report email
Replies: 5
Views: 24036

Re: 2.4.4. and channel report email

Sorry for confusion:-
exactly - "report config has something in the subject line, it used to work in 2.4.3 but doesn't in 2.4.4 (even with a non-blank subject)"
by robP
Sun Jan 02, 2011 6:42 pm
Forum: Awasu - Bug Reports
Topic: 2.4.4. and channel report email
Replies: 5
Views: 24036

Re: 2.4.4. and channel report email

Sorry to be a disappointment, but it's OK in 2.4.3 because it has content in the subject line :?

Any other pointers please ?
by robP
Sat Jan 01, 2011 2:15 pm
Forum: Awasu - Bug Reports
Topic: 2.4.4. and channel report email
Replies: 5
Views: 24036

2.4.4. and channel report email

Just updated from 2.4.3 to 2.4.4.
All Ok but email of channel reports now fails with RC=1 (worked immediately before update)

pls, any idea where to look ?
(Win7-64)
by robP
Tue Feb 23, 2010 7:02 pm
Forum: Awasu - Bug Reports
Topic: 2.4.2 Install - loses pane positions
Replies: 8
Views: 26946

Re: 2.4.2 Install - loses pane positions

Thanks :- I still have a query thoough 1/2 my screen in awasu window= say about 150mm 1/3 my screen = say about 100mm As I said in first post, size after 2.4.2 upgrade was only about 10mm so it was defaulting to much less than 1/3 regardless of the size it was adjusted to when switching channel. Is ...
by robP
Thu Feb 18, 2010 7:17 pm
Forum: Awasu - Bug Reports
Topic: 2.4.2 Install - loses pane positions
Replies: 8
Views: 26946

Re: 2.4.2 Install - loses pane positions

Thanks for responses I tried .CHANNEL files for differences. Although time and update data changed, the pane positions were not remembered. It did affect all channels I then tried 2.4.1- pane (pain?) problem remained. reverted to 2.4.2 but with an old 2.4.1 config.ini file which I had, modified to &...
by robP
Wed Feb 17, 2010 11:30 am
Forum: Awasu - Bug Reports
Topic: 2.4.2 Install - loses pane positions
Replies: 8
Views: 26946

2.4.2 Install - loses pane positions

Since installing 2.4.2, Awasu will not "remember" pane sizes, defaulting on each restart to an item pane about 10mm wide.

Once set, (dragged) it persists for the duration of the session, but reverts on restart

Auto-hide/Ctrl-F7 etc. all work correctly.

Where should I look ? :unsure:
by robP
Tue Dec 02, 2008 9:09 pm
Forum: Awasu - Bug Reports
Topic: Upgrade Problem V2.3.3. to 2.3.4
Replies: 5
Views: 29031

Upgrade Problem V2.3.3. to 2.3.4 to 2.3.5

I Ran Admin.exe as per update instructions- it said "upgrade OK" My config.ini. is under ---\ myname \application Data\awasu I have 2 folders related to Awasu under \my Documents:- \My Documents\Awasu\Downloads & \My Documents\Awasu\Reports. They have no contents and I can't find anyth...
by robP
Tue Dec 02, 2008 12:31 am
Forum: Awasu - Bug Reports
Topic: Upgrade Problem V2.3.3. to 2.3.4
Replies: 5
Views: 29031

Upgrade Problem V2.3.3. to 2.3.4 to 2.3.5

Had same problem message with 2.3.4 to 2.3.5

Same fix worked
by robP
Fri Aug 08, 2008 9:45 am
Forum: Awasu - Bug Reports
Topic: 2.3.4 - Cannot save modifications to channel reports
Replies: 7
Views: 32892

Re: 2.3.4 - Cannot save modifications to channel reports

You got it !

I was making mod directly (task->report->properties) followed by run.

I promise to visit "organize" now.

(Can I put in a wish-list request for awasu to detect any mod and then jump to organize/save :oops: )

Thanks
Rob

Go to advanced search