Search found 9 matches
by Nigelino
Mon Jun 19, 2006 1:50 pm
Forum: Awasu - Feature Requests
Topic: Firefox support
Replies: 26
Views: 87990

Thank you very much for all that information. It is very interesting if a bit above my head!
I hope other people will get to this topic and appreciate it, too.
by Nigelino
Mon Jun 19, 2006 12:11 pm
Forum: Awasu - Feature Requests
Topic: Firefox support
Replies: 26
Views: 87990

I raised a forum topic "AWASU and FireFox plug-ins". The latest address was: http://forums.mozillazine.org/viewtopic ... 26#2327626

They do not offer any useful pointers except to say it's AWASU's problem. The latest contribution came from an Aussie so maybe that will help!
by Nigelino
Mon Jun 19, 2006 11:47 am
Forum: Awasu - Feature Requests
Topic: Firefox support
Replies: 26
Views: 87990

It's very sad!! I raised the matter on the Firefox Mozillazine site and they pass the buck back to you!
Where does it stop? Are there no standards (apart from the de facto Microsoft ones)? If there are who is not observing them?
by Nigelino
Sun Jun 18, 2006 10:14 pm
Forum: Awasu - Feature Requests
Topic: Firefox support
Replies: 26
Views: 87990

Firefox support plug-ins

After doing all the good things that have been recommended javascript:emoticon(':lol:') Laughing, Awasu still does not recognize Plug-ins e.g. Live-Scoring on Euorsport (m) works quite well in Native mode but inside Awasu always says "click here to get the plug in". I tried the Advanced Ed...
by Nigelino
Thu May 18, 2006 1:57 pm
Forum: Awasu - Feature Requests
Topic: No Internet access
Replies: 4
Views: 20310

No Internet access

I did realize that. I really meant I get "Http not found" instead of "No Internet access available". It's not an important difference, when the site is known, but for new sites of sites that have moved, it can be. Since you have a feature to detect the availability of Internet Ac...
by Nigelino
Thu May 18, 2006 12:40 pm
Forum: Awasu - Feature Requests
Topic: No Internet access
Replies: 4
Views: 20310

No Internet access

That seems to work, but if I forget to disable my VPN (after logging off at work) and then do a manual refresh, I still get:
"Can't update the feed - HTTP 404 not found."
I am using Firefox but I have tried with IE as well. Is this a browser or AWASU problem?
by Nigelino
Wed May 17, 2006 9:49 pm
Forum: Awasu - Feature Requests
Topic: No Internet access
Replies: 4
Views: 20310

No Internet access

I use a VPN (Checkpoint VPN-1 SecureClient) which blocks [broadband] access to the internet until I disconnect again. I get the "0404 no page available" or "can't update the feed" whenever AWASU tries to update the feed. These error messages are not strictly correct. I think the ...
by Nigelino
Fri Apr 14, 2006 10:35 pm
Forum: Awasu - Feature Requests
Topic: Firefox support
Replies: 26
Views: 87990

Firefox support

I use Firefox as my standard browser. Awasu always opens IE. Don't like that very much: it's so old-fashioned. :twisted:
by Nigelino
Tue Jul 26, 2005 7:49 am
Forum: Awasu - General Discussion
Topic: AWASU COOKIES
Replies: 1
Views: 6407

AWASU COOKIES

Using AWASU for the first time I had a request for cookies. These were refused (on a one-off basis). How do I know if these cookies come from AWASU (there was no recognizable name).
Is there a list of AWASU cookies?
On principle I refuse cookies which are not from the originating website?

Go to advanced search